Telecom provider - connectivity issues

Incident Report for Interprefy AG

Postmortem

Causes

According to telecom provider, a third party software component running on the nodes of the non-persistent database made them unresponsive.

Preventive Actions

  • Migrate the non-persistent database to a managed service.
  • Review the suitability of the third party software and associated policies for this particular service.
Posted Aug 21, 2020 - 12:26 UTC

Resolved

Interprefy telecom provider reported that 27th July between 12:27 PM CET and 13:14PM CET, users may have not been able to connect to a meeting running. This incident did not impact users who had already joined the meeting.
Posted Jul 27, 2020 - 10:27 UTC